Windows Vista, Lync, Older Office Versions Under Attack Via New Vulnerability

Windows Vista, Microsoft Office 2003 through 2010 and all versions of Lync are vulnerable to a new attack disguised as an email telling users to open a Word attachment. Microsoft encourages users who encounter this attack to apply a Microsoft Fix It solution. Read more about this vulnerability from PC World.