Cisco fixes critical remote command execution vulnerability in Secure Access Control Server

A Cisco vulnerability, CVE-2013-3466, affects Cisco Secure ACS for Windows versions 4.0 through 4.2.1.15 has been fixed to stop remote attackers from taking full control of operating systems hosted by Cisco.¬†Read more about Cisco’s fix from Computer World.